Importante, por favor leed

Importante, por favor leed
Calificanos

Importante, por favor leed

Cuando entres en la pestaña de módulos, verás cada cierto tiempo que te pide actualizar los módulos, puedes actualizar todos los módulos, excepto los que te vamos a decir, ya que si los actualizas es posible que de algún pequeño problema de configuración:

No actualices:

El módulo de Paypal, no es necesario actualizar el módulo de Paypal tan seguido pues da algún problema de configuración y el módulo que te hemos instalado es totalmente seguro, es bueno actualizarlo cada cierto tiempo por ejemplo cada 3 meses y te pones en contacto con el servicio técnico para la actualización y que miraremos que no te de problemas.

Tampoco actualicéis el módulo de Ebay ya que el módulo que te hemos instalado es el que funciona correctamente y no da ningún problema.

Si vas a utilizar el módulo de Amazon no lo actualices, el módulo de Amazon que te instalamos funciona correctamente para configurarlo es un poco complejo, pero sabemos que funciona bien ya que algunos clientes lo utilizan, de este módulo de Amazon no te podremos dar soporte directo para la configuración y sincronización con la plataforma Amazon. Dentro del módulo, encontrarás unos manuales y tutoriales y si tienes algún problema tendrás que ponerte en contacto con ellos.

Otro módulo que no debes de actualizar es el configurador de temas o a veces puedes encontrarlo por el nombre de -Team configurator- 

Actualización versión de la tienda:

Tampoco es conveniente que te actualices la versión de la tienda por tu cuenta, ya que puede dar muchos problemas de desconfiguración -Prestashop continuamente ofrece actualizaciones nuevas de la tienda-, no es necesario actualizar a la última versión ya que tu tienda está bien configurada es segura y tiene un buen rendimiento. Sí que es conveniente actualizar la versión de tu tienda cada 3 ó 4 meses, en este caso es muy recomendado que como te hemos dicho antes y lo hagas por tu cuenta y te pongas en contacto con el servicio técnico para mirar de actualizar la versión de tu tienda, los módulos y otros ajustes para que tu tienda funcione correctamente y no te de ningún problema.

 

 Importante, por favor leed

Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *